13.04.11 09:54 Uhr
 334
 

Mediaplayer: VLC 1.1.9 behebt kritische Fehler

Mit der neuen Version 1.1.9 des VLC Mediaplayer wurden die in der Version 1.1.8 entdeckten kritischen Fehler behoben. Die Fehler könnten durch manipulierte Internetseiten dazu ausgenutzt werden, Schadcodes auf dem eigenen PC auszuführen.

Weiterhin wurde ein Update für libmodplug implementiert, welches unter Windows und Mac OS X für mehr Sicherheit garantieren soll. Auch die Übersetzungen für diverse Sprachen wurden angepasst.

Die neue Version kann ab sofort auf der Herstellerseite heruntergeladen werden.


Videoplayer auf dieser Seite ausblenden
WebReporter: LMS-LastManStanding
Rubrik:   High Tech
Schlagworte: Version, Fehler, Sicherheitslücke, VLC, Mediaplayer
Quelle: www.golem.de

Jetzt Deinen
Kommentar abgeben!

DAS KÖNNTE DICH AUCH INTERESSIEREN

Wissenschaftler fordert verpflichtendes Lesen von Texten, die man teilen möchte
CIA-Chef sieht Sicherheitsrisiko: Donald Trump will jedoch weiterhin twittern
EU-Kommission: Nervige Cookie-Warnungen sollen wieder weg

Diese News zu meinen Favoriten hinzufügen Beitrag abgeben




Copyright ©1999-2017 ShortNews GmbH & Co. KG

Die News auf dieser Website werden eigenverantwortlich von Nutzern erstellt. Die Shortnews GmbH & Co. KG nimmt keinen redaktionellen Einfluss auf die Inhalte.

impressum | agb | archiv | usenet | zur mobilen Ansicht
SCHLIESSEN

Willst Du die Seite wirklich verlassen?


DAS KÖNNTE DICH AUCH INTERESSIEREN

Dubai: Sechs Touristen beim Absturz eines Heißluftballons verletzt
Nürnberger Faschingsprinz sitzt wegen Rauschgifthandel in Untersuchungshaft
Australien: Prozess - Mutter lässt drei Kinder absichtlich ertrinken


...oder unseren und keine aktuellen News mehr verpassen?