29.04.02 12:42 Uhr
 827
 

Sicherheitslücke in Winamp

Winamp, der beliebte mp3-Player, hat bis einschließlich Version 2.79 eine Sicherheitslücke.

Diese Sicherheitslücke besteht in einem Buffer-Overflow. Eine URL kann den Speicherbereich von Winamp überlaufen lassen. Danach kann ein beliebiger Code ausgeführt werden.

Es wird empfohlen, Version 2.80 zu verwenden. Diese Version hat den Fehler nicht mehr.


WebReporter: rowkajj
Rubrik:   High Tech
Schlagworte: Sicherheit, Sicherheitslücke
Quelle: www.heise.de

Jetzt Deinen
Kommentar abgeben!

DAS KÖNNTE DICH AUCH INTERESSIEREN

Es könnte eine Mini-Version von dem Nintendo 64 auf den Markt kommen
Apples neuer iMac Pro wird 5.000 Euro kosten
Bericht: Tesla ist Schuld an weltweitem Batterie-Engpass



Copyright ©1999-2017 ShortNews GmbH & Co. KG

Die News auf dieser Website werden eigenverantwortlich von Nutzern erstellt. Die Shortnews GmbH & Co. KG nimmt keinen redaktionellen Einfluss auf die Inhalte.

impressum | agb | archiv | usenet | zur mobilen Ansicht
SCHLIESSEN

Willst Du die Seite wirklich verlassen?


DAS KÖNNTE DICH AUCH INTERESSIEREN

Japanisches StartUp investiert 90 Millionen Dollar für Werbung auf dem Mond
TU München: Uni-Dozent wird fast von Tafel erschlagen
Saarbrücken: Lehrer rufen in Brandbrief um Hilfe


...oder unseren und keine aktuellen News mehr verpassen?