17.05.01 17:13 Uhr
 78
 

Neue Sicherheitslücken im IE 5.x

Bei den Versionen 5.01 und 5.5 des Internet Explorers wurden zwei neue Sicherheitslücken entdeckt. Leider lassen sich diese zur Zeit nur mit einem englischsprachigen Patch beheben, auf einen deutschen wird noch gewartet.

Der 1. Bug lässt das sogenannte Spoofen von Web-Seiten zu. Das bedeutet, das der IE nicht die in der Adresse-Leiste angezeigte Adresse läd, sondern eine andere. Dadurch können persönliche Daten an eine scheinbar zuverlässigen Seite geschickt werden.

Beim 2. Bug kann der IE Namensüberprüfungen von Server-Zertifikaten übergehen oder das Ablaufsdatum nicht beachten.


Videoplayer auf dieser Seite ausblenden
WebReporter: Davtorik
Rubrik:   High Tech
Schlagworte: Sicherheit, Sicherheitslücke
Quelle: www.golem.de

DAS KÖNNTE DICH AUCH INTERESSIEREN

Neue Funktion: Facebook hat Entdecker-Feed eingeführt
Nachbauten von originalen Spielhallen-Automaten in Mini-Formaten angekündigt
Bundesamt warnt vor Sicherheitslücke in WLAN-Verschlüsselung



Copyright ©1999-2017 ShortNews GmbH & Co. KG

Die News auf dieser Website werden eigenverantwortlich von Nutzern erstellt. Die Shortnews GmbH & Co. KG nimmt keinen redaktionellen Einfluss auf die Inhalte.

impressum | agb | archiv | usenet | zur mobilen Ansicht
SCHLIESSEN

Willst Du die Seite wirklich verlassen?


DAS KÖNNTE DICH AUCH INTERESSIEREN

Brasilien: Polizei sprengt Kinderpornoring
Spanische Behörden ermitteln in der "Durchfall-Masche" - Betrüger identifiziert
Deutsche Rentenversicherung: Immer mehr Menschen verbringen Ruhestand im Ausland


...oder unseren und keine aktuellen News mehr verpassen?